Image uploads not working
Incident Report for Dyspatch
Resolved
This incident has been resolved.
Posted Feb 14, 2023 - 08:58 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2023 - 08:23 PST
Identified
The Dyspatch team has identified an issue with an upstream service provider and we are working with them to resolve the issue. If you need any images uploaded to your account please email support@dyspatch.io with your images.
Posted Feb 13, 2023 - 18:03 PST
This incident affected: Dashboard.